Kalhua Tienda de Moda

Autor Tema: A vueltas con IOS 13  (Leído 221 veces)

0 Usuarios y 1 Visitante están viendo este tema.

Desconectado aluengo

  • Iniciado
  • **
  • Mensajes: 26
  • Valoración: +0/-0
    • Email
A vueltas con IOS 13
« en: 20 de Septiembre de 2019, 18:26 »
Acabo de actualizar el iPhone a la versión estable que acaba de salir de ios 13 y sucede lo mismo que con la versión beta. No puedo escuchar la música a través del bluetooth. La versión de software que tengo instalada es 7.0.24.166 . Recientemente he pasado por el taller y me han dicho que esta es la última versión que tienen. Cuando arranco el coche el móvil se conecta, inmediatamente se desconecta y se vuelve a conectar solo y ya se queda conectado. Cuanto intento escuchar la música y doy a bluetooth da un pequeño salto y mi iPhone desaparece. El caso es que en el móvil aparece que estoy escuchando la música a través de rlink pero el audio no sale por los altavoces del coche. Me he vuelto loco mirando si pudiera ser cosa de configuración tanto del móvil como del rlink pero nada.....a mi me da que debe ser algo de configuración de alguno de los dos pero no doy con la tecla. A ver si a alguno se os ocurre algo. También he puesto un correo a helpdesk de rlink pero si no doy con la tecla tendré que bajar otra vez a la versión de ios 12.4.1 con la que todo iba bien. ¿A alguien os pasa esto?. Gracias.
Renault Espace 1.6 DCI EDC 160CV limited.

Desconectado chapi1es

  • Novato
  • *
  • Mensajes: 2
  • Valoración: +0/-0
    • Email
Re:A vueltas con IOS 13
« Respuesta #1 en: 23 de Septiembre de 2019, 20:01 »
Acabo de actualizar el iPhone a la versión estable que acaba de salir de ios 13 y sucede lo mismo que con la versión beta. No puedo escuchar la música a través del bluetooth. La versión de software que tengo instalada es 7.0.24.166 . Recientemente he pasado por el taller y me han dicho que esta es la última versión que tienen. Cuando arranco el coche el móvil se conecta, inmediatamente se desconecta y se vuelve a conectar solo y ya se queda conectado. Cuanto intento escuchar la música y doy a bluetooth da un pequeño salto y mi iPhone desaparece. El caso es que en el móvil aparece que estoy escuchando la música a través de rlink pero el audio no sale por los altavoces del coche. Me he vuelto loco mirando si pudiera ser cosa de configuración tanto del móvil como del rlink pero nada.....a mi me da que debe ser algo de configuración de alguno de los dos pero no doy con la tecla. A ver si a alguno se os ocurre algo. También he puesto un correo a helpdesk de rlink pero si no doy con la tecla tendré que bajar otra vez a la versión de ios 12.4.1 con la que todo iba bien. ¿A alguien os pasa esto?. Gracias.

Si yo tengo el mismo problema que tu, me lo hace con los dos iphones que tengo he probado de todo, y creo que es version del sistema operativo de IOS, yo lo que hice es llamar a apple, en el store hay una aplicacion que se llama soporte de Apple y es para cuando tienes problemas con el telefono, seleccionas lo que te da fallos en este caso el Bluetooh y ellos te llaman y hablas con ellos, no te van a solucionar nada, pero asi les queda constancia del fallo para que lo tengan en cuenta para el siguiente parche. Cuantos mas nos quejemos mas prisa le meteran a los ingenieros.

Desconectado aluengo

  • Iniciado
  • **
  • Mensajes: 26
  • Valoración: +0/-0
    • Email
Re:A vueltas con IOS 13
« Respuesta #2 en: 23 de Septiembre de 2019, 21:37 »
Acabo de actualizar el iPhone a la versión estable que acaba de salir de ios 13 y sucede lo mismo que con la versión beta. No puedo escuchar la música a través del bluetooth. La versión de software que tengo instalada es 7.0.24.166 . Recientemente he pasado por el taller y me han dicho que esta es la última versión que tienen. Cuando arranco el coche el móvil se conecta, inmediatamente se desconecta y se vuelve a conectar solo y ya se queda conectado. Cuanto intento escuchar la música y doy a bluetooth da un pequeño salto y mi iPhone desaparece. El caso es que en el móvil aparece que estoy escuchando la música a través de rlink pero el audio no sale por los altavoces del coche. Me he vuelto loco mirando si pudiera ser cosa de configuración tanto del móvil como del rlink pero nada.....a mi me da que debe ser algo de configuración de alguno de los dos pero no doy con la tecla. A ver si a alguno se os ocurre algo. También he puesto un correo a helpdesk de rlink pero si no doy con la tecla tendré que bajar otra vez a la versión de ios 12.4.1 con la que todo iba bien. ¿A alguien os pasa esto?. Gracias.

Si yo tengo el mismo problema que tu, me lo hace con los dos iphones que tengo he probado de todo, y creo que es version del sistema operativo de IOS, yo lo que hice es llamar a apple, en el store hay una aplicacion que se llama soporte de Apple y es para cuando tienes problemas con el telefono, seleccionas lo que te da fallos en este caso el Bluetooh y ellos te llaman y hablas con ellos, no te van a solucionar nada, pero asi les queda constancia del fallo para que lo tengan en cuenta para el siguiente parche. Cuantos mas nos quejemos mas prisa le meteran a los ingenieros.

Yo también llamé a Apple y me dijeron que el parche lo tiene que sacar Renault. También llame a servicios conectados y ya tienen conocimiento del problema. Me han enviado un formulario para que cuente las versiones de rlink y de iOS y me preguntan cosas específicas del error porque parece ser  que van a sacar alguna actualización. La cuestión es cuánto tiempo tardarán en solucionar el problema y además, para los que ya no tenemos garantía, supondrá pagar  cincuenta y tantos euros por la dichosa actualización a no ser que salga a través del toolbox. En fin que este rlink es un poco chapuza.
Renault Espace 1.6 DCI EDC 160CV limited.

Desconectado chapi1es

  • Novato
  • *
  • Mensajes: 2
  • Valoración: +0/-0
    • Email
Re:A vueltas con IOS 13
« Respuesta #3 en: 25 de Septiembre de 2019, 11:03 »
Acabo de actualizar el iPhone a la versión estable que acaba de salir de ios 13 y sucede lo mismo que con la versión beta. No puedo escuchar la música a través del bluetooth. La versión de software que tengo instalada es 7.0.24.166 . Recientemente he pasado por el taller y me han dicho que esta es la última versión que tienen. Cuando arranco el coche el móvil se conecta, inmediatamente se desconecta y se vuelve a conectar solo y ya se queda conectado. Cuanto intento escuchar la música y doy a bluetooth da un pequeño salto y mi iPhone desaparece. El caso es que en el móvil aparece que estoy escuchando la música a través de rlink pero el audio no sale por los altavoces del coche. Me he vuelto loco mirando si pudiera ser cosa de configuración tanto del móvil como del rlink pero nada.....a mi me da que debe ser algo de configuración de alguno de los dos pero no doy con la tecla. A ver si a alguno se os ocurre algo. También he puesto un correo a helpdesk de rlink pero si no doy con la tecla tendré que bajar otra vez a la versión de ios 12.4.1 con la que todo iba bien. ¿A alguien os pasa esto?. Gracias.

Si yo tengo el mismo problema que tu, me lo hace con los dos iphones que tengo he probado de todo, y creo que es version del sistema operativo de IOS, yo lo que hice es llamar a apple, en el store hay una aplicacion que se llama soporte de Apple y es para cuando tienes problemas con el telefono, seleccionas lo que te da fallos en este caso el Bluetooh y ellos te llaman y hablas con ellos, no te van a solucionar nada, pero asi les queda constancia del fallo para que lo tengan en cuenta para el siguiente parche. Cuantos mas nos quejemos mas prisa le meteran a los ingenieros.

Yo también llamé a Apple y me dijeron que el parche lo tiene que sacar Renault. También llame a servicios conectados y ya tienen conocimiento del problema. Me han enviado un formulario para que cuente las versiones de rlink y de iOS y me preguntan cosas específicas del error porque parece ser  que van a sacar alguna actualización. La cuestión es cuánto tiempo tardarán en solucionar el problema y además, para los que ya no tenemos garantía, supondrá pagar  cincuenta y tantos euros por la dichosa actualización a no ser que salga a través del toolbox. En fin que este rlink es un poco chapuza.

Ayer instale la IOS 13.1 y parece que ya se soluciono el problema  :)

Desconectado koalaebc

  • Interesado
  • ***
  • Mensajes: 41
  • Valoración: +0/-1
Re:A vueltas con IOS 13
« Respuesta #4 en: 07 de Octubre de 2019, 11:36 »
Buenos días. A mi también me ha pasado exactamente lo mismo. Ha sido actualizarlo a IOS 13 y el bluetooth del móvil se desconecta y se conecta cíclicamente impidiendo hacer un uso normal del mismo. Espero saquen nuevas actualizaciones de IOS, todo apunta q es un problema de la actualización.
Tenemos otro móvil q se quedo en IOS 12.4.1 y ese funciona sin problemas. Un saludo.
Espace V Zen Energy Tce 200 EDC, Negro brillante:
-Pack Sun
-Pack MultiSense 4Control
-Pack City
-Bose R-Link2
-Rueda de repuesto temporal 17"
-Cubre maletero

Desconectado koalaebc

  • Interesado
  • ***
  • Mensajes: 41
  • Valoración: +0/-1
Re:A vueltas con IOS 13
« Respuesta #5 en: 09 de Octubre de 2019, 13:08 »
Hola de nuevo compañeros. Aportar al tema del bluetooth, que lo he probado en otros dos coches, un opel corsa y Ford Fiesta de 2 años de antigüedad y deciros que el teléfono funciona perfectamente con los dos coches, cosa que no lo hace en la espace.

Es decir, creo es problema de nuestros vehículos que tal vez pueda ser debido a que incorporan un bluetooth muy sencillito, el cual ya no soporta algunos dispositivos más actuales y no sea problema del teléfono de apple. Os invito si podéis los que tengáis este problema a probar vuestro teléfono en otros vehículos a ver cómo se comporta.
Un saludo.

Espace V Zen Energy Tce 200 EDC, Negro brillante:
-Pack Sun
-Pack MultiSense 4Control
-Pack City
-Bose R-Link2
-Rueda de repuesto temporal 17"
-Cubre maletero

Desconectado Jaumar

  • Forero de Honor
  • *****
  • Mensajes: 251
  • Valoración: +1/-0
Re:A vueltas con IOS 13
« Respuesta #6 en: 09 de Octubre de 2019, 14:47 »
Hola de nuevo compa�eros. Aportar al tema del bluetooth, que lo he probado en otros dos coches, un opel corsa y Ford Fiesta de 2 a�os de antig�edad y deciros que el tel�fono funciona perfectamente con los dos coches, cosa que no lo hace en la espace.

Es decir, creo es problema de nuestros veh�culos que tal vez pueda ser debido a que incorporan un bluetooth muy sencillito, el cual ya no soporta algunos dispositivos m�s actuales y no sea problema del tel�fono de apple. Os invito si pod�is los que teng�is este problema a probar vuestro tel�fono en otros veh�culos a ver c�mo se comporta.
Un saludo.
Tienes que pasar parte del problema a Servicios Conectados de Renault,  para que tomen nota y si reciben más partes con lo mismo, preparen una actualización.
Ya pasó lo mismo hace unos años con los teléfonos Samsung y sacaron una actualización al cabo de un mes.
Saludos

Enviado desde mi SM-G973F mediante Tapatalk

Espace Initiale V
G. Espace IV 3.0V6 Initiale 10/2004

Desconectado koalaebc

  • Interesado
  • ***
  • Mensajes: 41
  • Valoración: +0/-1
Re:A vueltas con IOS 13
« Respuesta #7 en: 09 de Octubre de 2019, 17:57 »
Ok Jaumar, tomo nota de lo que nos dices. Eso hare, les escribiré para que tengan conocimiento de esta incidencia. Muchas gracias, un saludo.
Espace V Zen Energy Tce 200 EDC, Negro brillante:
-Pack Sun
-Pack MultiSense 4Control
-Pack City
-Bose R-Link2
-Rueda de repuesto temporal 17"
-Cubre maletero

 

Talleres Ros